First real Saturn

May 07, 2013  •  Leave a Comment

I finally got out to observe again the evening of May 2nd and gave the QHY5II-L a good try with Saturn.  I'm actually quite happy with the result when shooting at the native F11 through the C14.  I was able to capture a reasonably well-focused image.  When putting the Powermate in front of the cam though, everything goes to hell.  I'll have to experiment a bit more with that.

What I am having a big problem with though is system crashes.  It seems like when I have the cam streaming to the computer with relatively quick FPS, the computer either locks up, and blue screens.  I don't know whether it's the driver or the computer, but given the age of the laptop, and the amount of data that's likely trying to stream to it at high FPS, I'd assume the latter.  Now, if I can just manage with it as long as possible before replacing it, I'll be a happy guy.

On another up note, I rec'd an email from QHY stating that my QHY9 is fixed, and should be en-route back to me from China.


Comments

No comments posted.
Loading...

Keywords
Archive
January (1) February (4) March (1) April May (2) June (1) July August (1) September (1) October November December
January February March April May (1) June July August September October November December
January February March April May June July (2) August (1) September (1) October November (1) December (1)
January February (1) March April (1) May June July August September October (1) November December
January February March April May June (1) July August September October November December